Nëse jeni përdorues të iPhone duhet të bëni urgjentisht këtë gjë

Mobile

Nëse jeni përdorues të iPhone duhet të bëni urgjentisht këtë gjë

Më: 28 janar 2021 Në ora: 15:49
Foto ilustrim

Nëse jeni përdorues të iPhone duhet të bëni urgjentisht këtë gjë

Apple po u kërkon përdoruesve të iPhone dhe iPad të përditësojnë (bëjnë update) menjëherë sistemet e tyre operative për të rregulluar gabimet e sigurisë që mund të jenë shfrytëzuar tashmë nga hakerat.

Në faqen e saj, kompania tha se tri defekte të sigurisë "mund të jenë shfrytëzuar në mënyrë aktive". Ajo nuk zbuloi shumë specifika në lidhje me defektet, duke vënë në dukje se "Apple nuk zbulon, diskuton ose konfirmon çështje sigurie derisa të ketë ndodhur një hetim dhe të jenë në dispozicion publikime."

Problemi qëndron te një lidhje në një zinxhir shfrytëzimi, që do të thotë se një haker do të duhet të shfrytëzojë “të meta” të mëtejshme që të arrijë qëllimin.

Apple krenohet me sigurinë e pajisjes, por nuk është imune ndaj shfrytëzimeve. Vitin e kaluar, studiuesit e Google gjetën disa faqe online me kod që lejonin hakerat të infiltronin në heshtje në iPhone. Ndërkohë, një defekt në kodin iOS13 ekspozoi detajet e kontaktit të ruajtura në iPhone pa kërkuar një kod kalimi ose identifikim biometrik - një e metë që kompania nuk e adresoi publikisht deri disa muaj pasi ishte raportuar për herë të parë.

Shfaq komentet
comments powered by Disqus
Sot mund të lexoni Shfletoni kopertinat